Falhas de segurança são encontradas nos sistemas Ubuntu 12.04, 14.04 e 16.04!

Want create site? Find Free WordPress Themes and plugins.

De acordo com Ubuntu Security Notice USN-3084-1, três falhas de segurança estão afetando o Ubuntu 16.04 LTS (Xenial Xerus) e versões posteriores, bem como qualquer derivado. A primeira é relacionado aos subsistemas de auditoria do kernel Linux, que poderia permitir a um invasor local interrompesse o sistema de chamada de auditoria ou danificar os logs de auditoria.

O segundo problema de segurança está relacionado com o KVM (Kernel-based Virtual Machine) do kernel Linux, que não funciona corretamente em plataformas PPC como PPC64 (PowerPC 64-bit) e PowerPC, permitindo assim que um invasor sem privilégios causasse travamentos no sistema operacional.
Por último, o Ubuntu 16.04 LTS um problema relacionado a um driver do Chrome OS presente no kernel Linux, que daria a um atacante local travar o sistema ou causar uma negação de serviço (DoS).

google_ad_client = “ca-pub-5822666425104102”;
google_ad_slot = “4535459677”;
google_ad_width = 728;
google_ad_height = 90;


As questões de segurança que afetam Ubuntu 14.04 LTS e Ubuntu 12.04 LTS 

Se você estiver usando o Ubuntu 14.04 LTS (Trusty Tahr) ou versões mais recentes, bem como qualquer de seus derivados, você deve saber que a nova atualização do kernel corrige uma falha de segurança na implementação do IPv6, que poderia permitir a um invasor local travar o sistema ou executar um código malicioso.
A segunda falha de segurança que afeta o Ubuntu 14.04 LTS é na implementação do SCTP do kernel Linux, que permite a um atacante remoto causar uma negação de serviço. Finalmente, apenas um único problema de segurança afeta o Ubuntu 12.04 LTS (Precise Pangolin).
Se você estiver usando qualquer um dos sistemas operacionais Ubuntu mencionados acima, você precisa atualizar para as novas versões do kernel, que são linux-image-4.4.0-38 (4.4.0-38.57) para o Ubuntu 16.04 LTS, linux-image-3.13.0-96 (3.13.0-96.143) para o Ubuntu 14.04 LTS, e linux-image-3.2.0-110 (3.2.0-110.151) para o Ubuntu 12.04 LTS.
Claro, o kernel Trusty HWE foi atualizado para linux-image-3.13.0-96-generic 3.13.0-96.143~precise1 para usuários Ubuntu 12.04.5 LTS, e o kernel Xenial HWE para linux-image-4.4.0-38-generic 4.4.0-38.57~14.04.1 para usuários do Ubuntu 14.04.5 LTS. O Ubuntu 16.04 LTS para Raspberry Pi 2 foi atualizado para linux-image-4.4.0-1023-raspi2 (4.4.0-1023.29).
Para atualizar, basta abrir o Software Ubuntu ou Gerenciador de Pacotes Synaptic, verificar se há atualizações disponíveis e instalá-los. Esteja ciente de que você vai ter que reiniciar o computador para a nova versão do kernel ser instalado corretamente. Mais detalhes em https://wiki.ubuntu.com/Security/Upgrades.

Did you find apk for android? You can find new Free Android Games and apps.

Comentários