Notícias sobre Ubuntu, Debian, Fedora, Linux, Android, Tecnologia, LibreOffice e muito mais!

Ubuntu/Debian: Como instalar o Flowblade no Ubuntu, Debian, LinuxMint, Duzeru, ArchLinux e outras!

Ubuntu/Debian: Como instalar o Flowblade no Ubuntu/Debian/LinuxMint/Duzeru/ArchLinux/

O Flowblade é um editor de vídeo projetado para “proporcionar uma experiência de edição rápida, precisa e simples”.  O aplicativo pode ser usado para juntar ou cortar vídeos, criar filmes a partir de clipes de vídeo, clipes de áudio e imagens, adicionar filtros e muito mais.

Ubuntu/Debian: Como instalar o Flowblade no Ubuntu/Debian/LinuxMint  e Duzeru!
O Flowblade usa um estilo de edição diferente (clipes são colocados bem depois que o clipe anterior automaticamente, ou entre dois clips existentes), como o Avid Media Composer ou X Final Cut, ele é muito diferente para aqueles que já usou outra ferramenta de edição de vídeo, tais como OpenShot ou Kdenlive por exemplo.
Na breve descrição é importante dizer que parece estranho para Flowblade ser relativamente desconhecido, considerando que está sendo desenvolvido desde 2009. Felizmente, o aplicativo já está disponível nos repositórios oficiais do Ubuntu e Debian.
Você provavelmente vai querer perguntar como ele se compara a outras aplicações de vídeo de edição, mas não foi feito por nós grandes testes com todas as funções que ele dispõe (na maior parte apenas cortar, aplicar alguns filtros). Mas se você experimentá-lo, por favor ajude-nos a saber mais sobre ele e claro orientar outros usuários que possa vir a testa-lo. Flowblade suporta áudio mais comum e mais formatos de vídeo, JPEG, PNG e SVG. Você também pode converter os vídeos com formatos mpeg2 mp4, h264, Theora, e mp2, áudio, mp3 ac3.
Para instalar nas distribuições baseadas no Debian execute os seguintes comandos:
sudo apt install flowblade
Para instalar nas distribuições baseadas no ArchLinux execute a seguinte linha de comandos:
yaourt -S flowblade
Caso você esteja utilizando umas distribuição que não seja baseada no Debian ou no ArchLinux, você pode tentar instalar via gerenciador de pacotes de sua distribuição, se preferir, pode baixar o código fonte a partir do site abaixo:
Comentários