Notícias sobre Ubuntu, Debian, Fedora, Linux, Android, Tecnologia, LibreOffice e muito mais!

Como corrigir o erro ‘python-pyatspi2’ no Ubuntu ou Debian

Veja como corrigir o erro 'python-pyatspi2'

A grande maioria dos usuários das distribuições baseadas no Debian, estão recebendo uma mensagem de erro ao tentar atualizar a distribuição, em especial afetando o Gnome e ambientes derivados. Este arquivo está nos repositórios do Debian e do Ubuntu, porém algumas distribuições estão utilizando este. Veja a mensagem de erro:

E: Não foi possível proceder à configuração imediata em ‘python-pyatspi2’. Para detalhes, por favor veja man 5 apt.conf em APT::Immediate-Configure. (2)

Para resolver temporáriamente faça os seguintes procedimentos:

sudo apt install at-spi2-core python-pyatspi2

Depois rode o comando:

sudo do-release-upgrade - d
Essa solução é temporária tendo em vista que não há um número grande de reports desse Bug. Por isso que nós do SempreUpdate pedimos a todos os leitores que sempre que puderem reportem os erros.
Comentários