SempreUPdate
Notícias sobre Ubuntu, Debian, Fedora, Linux, Android, Tecnologia, LibreOffice e muito mais!

Acaba hoje o suporte ao Ubuntu 15.10 Willy Werewolf, está na hora de atualizar o seu Ubuntu!

Hoje, 27 de Julho, acaba o suporte para o Ubuntu 15.10 Willy Werewolf, recomendamos que você atualize o quanto antes para o Ubuntu 16.04 LTS Xenial Xerus, ou instale o Ubuntu 14.04 LTS Trusty Tahr.

Para quem ainda está com o Ubuntu 15.10 instalado, saiba que você não receberá mais atualizações de segurança, correções críticas ou novos pacotes no seu sistema, e também não poderá mais instalar programas a partir dos repositórios da Canonical.

Acaba hoje o suporte ao Ubuntu 15.10 Willy Werewolf, está na hora de atualizar o seu Ubuntu!

E agora!? O que fazer?

Como já é de costume, a Canonical lança uma nova versão de seu sistema a cada 6 meses e fornece atualizações de segurança e correções de bugs por 9 meses após o lançamento. Lançado em Outubro de 2015, acabam hoje os 9 meses de suporte fornecidos pela Canonical.
Temos duas versões com suporte ativo atualmente, ambas LTS: a 14.04, lançada em Abril de 2014 e que receberá suporte até Abril de 2017, e a 16.04, que foi lançada em abril deste ano com suporte por mais três anos.

Caso você escolha utilizar o Ubuntu 14.04 o indicado a se fazer é baixar uma ISO do sistema, fazer um backup de seus arquivos e instalar do zero.

Se a sua escolha for desfrutar da nova versão, você também pode baixar uma ISO e fazer uma instalação limpa, que é o mais recomendado, ou então seguir os passos a seguir e apenas atualizar o seu sistema. É recomendável fazer um backup de seus arquivos.

Como atualizar?

A primeira opção que temos é utilizar o “Atualizador de programas” e realizar tudo por meio da interface gráfica.

Para quem prefere o terminal, utilize o comando abaixo:

[code type=”Cole o código no terminal e pressione ENTER”]$ sudo do-release-upgrade[/code]

Após colar este código o sistema será atualizado.
Fique sempre atento ao tempo de suporte de seu sistema para que não tenha uma distro com falhas de segurança ou bugs crítico.
[ads-post]
Comentários