Categorias

Android

Games

Notícias

Tutoriais Linux

Vídeos

Linux

21/12/2016 às 15:03

6 min leitura

Avatar Autor
Por Emanuel Negromonte

Canonical libera patches para a correção de 15 vulnerabilidades de kernel

Ubuntu
Canonical libera patches para a correção de 15 vulnerabilidades de kernel
De acordo com os avisos de segurança mais recentes do Ubuntu, um total de quinze falhas de segurança foram corrigidos em todos os sistemas operacionais Ubuntu suportados, incluindo Ubuntu 16.10 (Yakkety Yak), Ubuntu 16.10 para Raspberry Pi, Ubuntu 16.04 LTS (Xenial Xerus), Ubuntu 16.04 LTS para Raspberry Pi, Ubuntu 14.04 LTS (Trusty Tahr), bem como o Ubuntu 12.04 LTS (Precise Pangolin).
É claro que todos os seus derivados oficiais também são afetados, incluindo o Kubuntu, Xubuntu, Lubuntu, Ubuntu MATE, Ubuntu GNOME, Ubuntu Studio, Ubuntu Kylin, etc. Portanto, a Canonical recomenda que todos os usuários atualizem os pacotes do kernel para as versões mencionadas abaixo, assim que possível.
As quinze vulnerabilidades de kernel corrigidas pela Canonical são documentadas como CVE-2016-4568, CVE-2016-6213, CVE-2016-7042, CVE-2016-7097, CVE-2016-7425, CVE-2016-7916, CVE-2016-8630, CVE-2016-8633, CVE-2016-8645, CVE-2016-8658, CVE-2015-8964, CVE-2016-9178, CVE-2016-9313, CVE-2016-9555 e CVE-2016-9644.
Essas vulnerabilidades do kernel Linux recém-descobertos podem ser corrigido se você atualizar seu sistema linux-image-4.8.0-32 (4.8.0-32.34) para o Ubuntu 16.10, linux-image-4.4.0-57 (4.4.0-57.78) para o Ubuntu 16.04 LTS, linux-image-3.13.0-106 (3.13.0-106.153) para o Ubuntu 14.04 LTS, e linux-image-3.2.0-119 (3.2.0-119.162) para o Ubuntu 12.04 LTS. Além disso, linux-image-4.4.0-1042-snapdragon (4.4.0-1042.46) está disponível para o Ubuntu 16.04 LTS.
Usuários do Ubuntu 14.04.5 LTS e Ubuntu 12.04.5 LTS precisam atualizar o kernel para as versões linux-image-4.4.0-57 (4.4.0-57.78~14.04.1) e linux-image-3.13.0-106 (3.13.0-106.153~precise1), respectivamente. Além disso, o Ubuntu 16.10 para Raspberry Pi deve ser atualizado para a versão linux-image-4.8.0-1021-raspi2 (4.8.0-1021.24) e o Ubuntu 16.04 LTS para Raspberry Pi deve ser atualizado para a versão para linux-image-4.4.0-1038-raspi2 (4.4.0-1038.45).
Para atualizar o seu sistema Ubuntu e derivados, copie o comando abaixo:

[sudo apt update -y && sudo apt upgrade -y]

Depois de atualizado, reinicie a máquina.

Fundador do SempreUPdate. Acredita no poder do trabalho colaborativo, no GNU/Linux, Software livre e código aberto. É possível tornar tudo mais simples quando trabalhamos juntos, e tudo mais difícil quando nos separamos.

Últimos artigos

Newsletter

Receba nossas atualizações!

Newsletter

Receba nossas atualizações!
  • Este campo é para fins de validação e não deve ser alterado.