in

Firefox 66.0.2 corrige várias compatibilidades da web

A nova versão chegou para Linux depois das falhas descobertas na semana passada.

Firefox 66.0.2 corrige várias compatibilidades da web

No último sábado, a Mozilla lançou o Firefox 66.0.1. Esta versão resolveu dois bugs que a empresa classificou como sérios. A atualização estava disponível para Windows e macOS a partir do aplicativo ou fazendo o download de binários para Linux. Então era esperado um novo lançamento para breve e ele apareceu nos repositórios do APT Firefox 66.0.2. Trata-se de uma versão mais avançada que inclui mais algumas correções.

Assim, não deixa de ser surpreendente que a versão APT tenha saltado do Mozilla Firefox 66.0.1 para a 66.0.2. A lógica deve ter sido simples. Após os dois graves bugs descobertos na Pwn2Own devem ter esperado um pouco mais para aplicar todas as mudanças necessárias e ainda incluir outras. A última versão corrige dois bugs relacionados desligamentos e várias incompatibilidades com o conteúdo da web. Você tem os detalhes abaixo.

Firefox 66.0.2 já está disponível nos repositórios do APT

A lista de alterações desta nova versão é reduzida para três, se levarmos em conta que o segundo inclui duas mudanças:

  • Correção de falhas de compatibilidade da Web com o Office 365, o iCloud e o IBM WebMail causados ??por alterações recentes no gerenciamento de eventos de teclado (Bug 1538966);
  • Corrigidos dois problemas que causavam fechamentos inesperados (bug 1521370bug 1539118).

Se você estiver usando a versão Snap, o ideal seria voltar à versão APT. A Canonical fez tudo o que é necessário para desenvolvedores, mas a Mozilla não está fazendo o que deveria. Com isso você não está tendo as atualizações necessárias para que possamos instalá-las a partir do Firefox. Porém, a atualização aparece apenas neste um link para baixar e adicionar os arquivos manualmente.

versão Snap mais atualizada ainda é a “antiga” v65.0.2-1 , por isso não podemos aproveitar o novo bloqueio que impede que o conteúdo multimídia seja reproduzido automaticamente (desabilitado por padrão) ou o melhor desempenho, especialmente em equipamentos que não possuem grande capacidade de memória RAM. De qualquer forma, a recomendação é que se faça com urgência a nova atualização para evitar problemas de segurança.

Escrito por Claylson

Jornalista com pós graduações em Economia, Jornalismo Digital e Radiodifusão.

Como configurar um servidor Proxy Socks5 no Ubuntu com Dante

Como instalar e configurar um servidor Proxy Socks5 no Ubuntu com Dante

O que é Linux

O que é Linux ?