Relatamos ontem sobre a disponibilidade de novas atualizações de kernel para o Ubuntu 16.04 LTS (Xenial Xerus), bem como para o Ubuntu 12.04 LTS (Precise Pangolin) e Ubuntu 14.04 LTS (Trusty Tahr).

Um dia depois, a Canonical publicou um novo comunicado de segurança para informar a comunidade sobre a disponibilidade de um kernel atualizado para o Ubuntu 16.04 (Xenial Xerus) utilizado no Raspberry Pi 2, corrigindo, assim, oito vulnerabilidades descobertas nos pacotes do kernel para desktops e servidores.
Se você não leu a noticia anterior, podemos dizer que a atualização possui correções para o vazamento de informações relacionados ao Reliable Datagram Sockets (RDS) aplicação de confiança do kernel Linux, um buffer overflow relacionado ao driver USB HID, uma falha na implementação do TCP (Transmission Control Protocol) e alguns problemas com as plataformas PowerPC.

Atualize seu Ubuntu 16.04 LTS

A Canonical solicita que todos os usuários do Ubuntu 16.04 LTS (Xenial Xerus) para Raspberry Pi 2, que atualizem o seu kernel para a nova versão, ou seja, para o linux-image-4.4.0-1021-raspi2 (4.4.0-1021.27), o mais rapidamente possível. A atualização do kernel já está disponível nos repositórios estáveis.
Para atualizar, basta executar a ferramenta de linha de comando APT em um emulador de terminal ou usar um gerenciador gráfico de pacotes, como o Ubuntu Software ou Synaptic Package Manager, e não reinicie o sistema para que as atualizações tenham efeito.
Redação
Este usuário é utilizado quando um post é migrado de um usuário para outro, ou quando alguém envia um conteúdo ao SempreUPdate.

    Lançado Fedora 25 Alpha para testes!

    Previous article

    Lançada primeira versão beta do openSUSE Leap 42.2!

    Next article

    You may also like

    More in Linux