A Canonical informou que estão liberadas as atualizações de kernel para os sistemas Ubuntu 12.04, Ubuntu 14.04 e o Ubuntu 16.04.

De acordo com os avisos de segurança, um total de três vulnerabilidades foram encontradas no Ubuntu 12.04 LTS (Precise Pangolin), cinco vulnerabilidades encontradas no Ubuntu 14.04 LTS (Trusty Tahr) e oito vulnerabilidades encontradas no Ubuntu 16.04 (Xenial Xerus), os usuários são aconselhados a atualizar seus PCs imediatamente e as atualizações são aconselhadas também para os seus derivados que incluem Kubuntu, Xubuntu, Lubuntu, Ubuntu MATE, Ubuntu GNOME, Ubuntu Kylin e outros.
Há correções para o vazamento de informações relacionados ao Reliable Datagram Sockets (RDS) aplicação de confiança do kernel Linux, um buffer overflow relacionado ao driver USB HID, uma falha na implementação do TCP (Transmission Control Protocol) e alguns problemas com as plataformas PowerPC.
Como esperado, a Canonical solicita que todos os usuários atualizem os seus sistemas o mais rápido possível, as atualizações já encontram-se disponíveis nos repositórios.

Redação
Este usuário é utilizado quando um post é migrado de um usuário para outro, ou quando alguém envia um conteúdo ao SempreUPdate.

    Novo serviço Open Source da Mozilla verifica segurança em sites

    Previous article

    Lançado Fedora 25 Alpha para testes!

    Next article

    You may also like

    Comments

    Leave a reply

    O seu endereço de e-mail não será publicado.

    More in Linux