in

Ubuntu 17.10 tem seu download suspenso por erro gravíssimo!

A Canonical suspendeu o download enquanto o problema não for corrigido.

O Ubuntu 17.10 ainda é utilizado por muitas pessoas, e alguns problemas já eram conhecidos em alguns fóruns pelo mundo e redes sociais. A situação foi se agravando a medida que mais relatórios sobre o mesmo erro, que inicialmente era somente na Lenovo, agora o jogo virou e a lista já é bem grandinha e esta crescendo.

Devido a isso, a Canonical parou de recomendar o download do Ubuntu 17.10 mesmo que o botão volte a ficar disponível. Agora a versão recomendada é o Ubuntu 16.04 LTS que também passou pelo o mesmo problema, mas foi corrigido com mais urgência por ser uma versão LTS e afetar diretamente os usuários que usam a versão em ambientes de produção.

A lista no momento da escrita desta postagem aumentou, os seguintes computadores são afetados pelos erros:

  • Yoga e IdeaPad
  • Acer
  • Toshiba
  • Dell

Todos os fabricantes estão com uma alta demanda em seus fóruns e no caso da Dell que já distribuí computadores com o Ubuntu 16.04 LTS foi afetada de modo global, mas a Canonical já fez a correção para a versão do Ubuntu 16.04 LTS, no entanto, os erros permanecem no Ubuntu 17.10 sem nenhum prazo para ser corrigido.

Para tentar amenizar o erro no Ubuntu 17.10, a Canonical esta fazendo testes e por hora desabilitou o driver da Intel SPI no Linux Kernel 4.13 que é a versão distribuída junto com o Ubuntu 17.10. Uma nova versão do Linux Kernel será gerado pela Canonical, que na verdade é chamado de Ubuntu Kernel, e não foi informada nenhuma data para o lançamento da correção.

Inicialmente, o problema afetava os computadores da Lenovo, ele corrompe a BIOS e pode deixar o computador inutilizável, a menos que o usuário tenha conhecimento suficiente para resolver o problema, o que é bem difícil, ou que ele troque a placa mãe, o que seria uma forma mais rápida.

Até o momento, nenhum posicionamento foi dado pela Canonical ou desenvolvedores, apenas estamos acompanhando pelo relatório de erros. A dos modelos afetados foi atualizada no dia 20/12/2017, os modelos afetados até o momento são:

  • Lenovo B40-70
  • Lenovo B50-70
  • Lenovo B50-80
  • Lenovo Flex-3
  • Lenovo Flex-10
  • Lenovo G40-30
  • Lenovo G50-70
  • Lenovo G50-80
  • Lenovo S20-30
  • Lenovo U31-70
  • Lenovo Y50-70
  • Lenovo Y70-70
  • Lenovo Yoga Thinkpad (20C0)
  • Lenovo Yoga 2 11″ – 20332
  • Lenovo Z50-70
  • Lenovo Z51-70
  • Lenovo ideapad 100-15IBY
  • Acer Aspire E5-771G
  • Acer TravelMate B113
  • Toshiba Satellite S55T-B5233
  • Toshiba Satellite L50-B-1R7
  • Toshiba Satellite S50-B-13G
  • Dell XPS 13 9350 I7.

Caso você esteja passando por problemas com Ubuntu 17.10 é muito importante reportar o erro o quanto antes, por hora, é recomendado apenas o download do Ubuntu 16.04 LTS. A gente sabe que problemas podem acontecer, e são corrigidos, vamos ficar de olho no posicionamento da Canonical sobre o caso e qualquer novidade atualizaremos a postagem.

O Ubuntu 17.10 foi lançado em 19 de outubro de 2017 e possui suporte de 9 meses, com isso, o sistema deve receber atualizações até julho de 2018.

Caso tenha interesse em visualizar o report aberto pela Canonical ou se o problema afeta você, clique no link abaixo, e informe aos desenvolvedores os dados da sua máquina que esta executando o Ubuntu 17.10, não há nenhuma informação de que o erro afetará o Ubuntu 18.04 LTS.

Erro – Ubuntu 17.10