in

Usuários Linux Lite são os primeiros a ter o Kernel 5.1

Pode ser instalado nas séries Linux Lite 4.xe 3.x

Os usuários do Linux Lite estão novamente entre os primeiros a instalar a última geração de kernel Linux em computadores pessoais. Então, neste caso o recém-lançado kernel Linux 5.1. Assim, os usuários Linux Lite são os primeiros a ter o Kernel 5.1.

O kernel Linux 5.1 chegou no final de semana como a primeira grande atualização para a série de kernel Linux 5.0, adicionando vários novos recursos e várias melhorias. Os destaques incluem preparações para o ano 2038, níveis de compactação Zstd configuráveis para o sistema de arquivos Btrfs, bem como suporte para patches cumulativos no patch de kernel ativo.

Além disso, o kernel Linux 5.1 introduz a capacidade de usar memória persistente como memória RAM além da memória física, suporte para inicializar um sistema em um dispositivo mapeador de dispositivos ignorando o initramfs, um novo gerenciador de cpuidle chamado TEO (Timer Events Oriented), mais rápido e escalável e melhor monitoramento do sistema de arquivos.

O criador e fundador do Linux Lite, Jerry Bezencon, ofereceu rapidamente o novo kernel Linux 5.1 aos usuários. Assim, permitiu que instalassem a versão mais recente do kernel nos sistemas se estes exigissem suporte para hardware específico.

Veja como instalar o kernel Linux 5.1 no Linux Lite

usuarios-linux-lite-sao-os-primeiros-a-ter-o-kernel-5-1

Se você quiser rodar o kernel Linux 5.1 mais recente em suas instalações Linux Lite 4.x ou Linux Lite 3.x, você pode instalá-lo a partir dos repositórios oficiais de software. Então, para isto, basta abrir o utilitário de aplicações Lite Tweaks: Menu > Sistema e selecionar o Instalador do Kernel. Você também pode instalar o kernel Linux 5.1 executando os comandos abaixo em um emulador de terminal.

sudo apt-get update && sudo apt-get install linux-headers-linuxlite-5.1.0 linux-image-linuxlite-5.1.0 -y

Uma vez que o kernel do Linux 5.1 tenha sido instalado com sucesso, você terá que reiniciar o seu computador. Só assim, para que quaisquer mudanças entrem em vigor. Além disso, você deve saber que este novo kernel é recomendado apenas para aqueles que precisam de suporte para componentes de hardware específicos. Eles não são suportados pelas versões atuais do kernel Linux disponíveis para o Linux Lite.

Se você usa drivers proprietários, este kernel pode quebrar a funcionalidade com esses drivers. Se você ainda quer prosseguir com esta instalação, deve ser responsável para reparar os drivers. Se você não for, NÃO instale este kernel, disse o desenvolvedor Jerry Bezencon.

Fonte