Como instalar o Stoq, software de gestão comercial, no Ubuntu, Linux Mint e derivados

O Stoq é um software de gestão comercial e você pode instalar a aplicação de forma simples no Ubuntu, Linux Mint e derivados, você não precisa pagar nada por isso. Tudo o que precisamos fazer é uso de uma PPA que é mantida pelo próprio projeto, isso é ótimo, porque quem instalar utilizando este meio, sempre vai ter o software mais recente. Tentei encontrar o Stoq na central de programas do Ubuntu 18.04, mas não encontrei, mas tudo bem, vamos para a instalação.

Como instalar o Stoq, software de gestão comercial, no Ubuntu, Linux Mint

Para instalar o Stoq, vamos precisar executar alguns comandos no Terminal, como dito antes, vamos usar uma PPA do próprio projeto. Abra o Terminal usando o atalho Ctrl + Alt + T e cole os comandos abaixo. Para facilitar a conferência se tudo ocorreu certo, incluímos as saídas do Terminal, essas informações servem apenas para conferência que tudo ocorreu dentro do proposto.

sudo apt-add-repository -y ppa:stoq-dev/lancamentos

Saídas do Terminal para conferência:

[email protected]:~$ sudo apt-add-repository -y ppa:stoq-dev/lancamentos
[sudo] senha para emanuel:
Ign:1 http://dl.google.com/linux/chrome/deb stable InRelease
Atingido:2 http://ppa.launchpad.net/mc3man/mpv-tests/ubuntu bionic InRelease
Atingido:3 http://security.ubuntu.com/ubuntu bionic-security InRelease
Atingido:4 http://dl.google.com/linux/chrome/deb stable Release
Obter:6 http://ppa.launchpad.net/stoq-dev/lancamentos/ubuntu bionic InRelease [15,4 kB]
Atingido:7 http://br.archive.ubuntu.com/ubuntu bionic InRelease
Atingido:8 http://br.archive.ubuntu.com/ubuntu bionic-updates InRelease
Obter:9 http://br.archive.ubuntu.com/ubuntu bionic-backports InRelease [74,6 kB]
Ign:10 http://repo.vivaldi.com/stable/deb stable InRelease
Obter:11 http://ppa.launchpad.net/stoq-dev/lancamentos/ubuntu bionic/main amd64 Packages [4.884 B]
Atingido:12 http://repo.vivaldi.com/stable/deb stable Release
Obter:14 http://ppa.launchpad.net/stoq-dev/lancamentos/ubuntu bionic/main i386 Packages [4.888 B]
Obter:15 http://ppa.launchpad.net/stoq-dev/lancamentos/ubuntu bionic/main Translation-en [3.664 B]
Baixados 103 kB em 2s (41,6 kB/s)
Lendo listas de pacotes… Pronto

 

 

sudo apt update

Saídas do Terminal para conferência:

[email protected]:~$ sudo apt update
Ign:1 http://dl.google.com/linux/chrome/deb stable InRelease
Atingido:2 http://dl.google.com/linux/chrome/deb stable Release
Atingido:4 http://br.archive.ubuntu.com/ubuntu bionic InRelease
Atingido:5 http://security.ubuntu.com/ubuntu bionic-security InRelease
Atingido:6 http://br.archive.ubuntu.com/ubuntu bionic-updates InRelease
Ign:7 http://repo.vivaldi.com/stable/deb stable InRelease
Obter:8 http://br.archive.ubuntu.com/ubuntu bionic-backports InRelease [74,6 kB]
Atingido:9 http://repo.vivaldi.com/stable/deb stable Release
Atingido:11 http://ppa.launchpad.net/mc3man/mpv-tests/ubuntu bionic InRelease
Atingido:12 http://ppa.launchpad.net/stoq-dev/lancamentos/ubuntu bionic InRelease
Baixados 74,6 kB em 3s (28,1 kB/s)
Lendo listas de pacotes… Pronto
Construindo árvore de dependências
Lendo informação de estado… Pronto
All packages are up to date.

 

 

sudo apt install -y stoq stoq-server && stoq

Saídas do Terminal para conferência:

[email protected]:~$ sudo apt install -y stoq stoq-server && stoq
Lendo listas de pacotes… Pronto
Construindo árvore de dependências
Lendo informação de estado… Pronto
The following additional packages will be installed:
duplicity gcc-8-base:i386 gir1.2-javascriptcoregtk-3.0 gir1.2-poppler-0.18
gir1.2-webkit-3.0 git git-man javascript-common libc6:i386 libc6-i386
liberror-perl libgcc1:i386 libjavascriptcoregtk-3.0-0 libjs-jquery
libmsgpackc2 libnss3-tools libopts25 libpkcs11-helper1 libpq5 librsync1
libudev1:i386 libusb-1.0-0:i386 libwebkitgtk-3.0-0 ntp openvpn postgresql
postgresql-10 postgresql-client postgresql-client-10
postgresql-client-common postgresql-common postgresql-contrib
python-asn1crypto python-certifi python-cffi-backend python-chardet
python-cryptography python-egenix-mxdatetime python-egenix-mxtools
python-enum34 python-fasteners python-htsql python-htsql-pgsql python-idna
python-ipaddress python-lockfile python-meld3 python-monotonic
python-openssl python-pip-whl python-pkg-resources python-psycopg2
python-requests python-six python-urllib3 python-yaml python3-aniso8601
python3-blinker python3-bs4 python3-cairocffi python3-cairosvg python3-cffi
python3-click python3-colorama python3-cssselect python3-dateutil
python3-distutils python3-flask python3-flask-restful python3-future
python3-html5lib python3-itsdangerous python3-jinja2 python3-kiwi
python3-lib2to3 python3-lxml python3-nss python3-openssl python3-ply
python3-psycopg2 python3-pycparser python3-pyinotify python3-pykcs11
python3-pyphen python3-qrcode python3-raven python3-serial
python3-setuptools python3-stoqdrivers python3-storm python3-tinycss
python3-usb python3-venv python3-viivakoodi python3-weasyprint
python3-webencodings python3-werkzeug python3-xcffib python3-xlwt
python3.6-venv sntp supervisor sysstat tmate
Pacotes sugeridos:
python-paramiko python-pexpect python-oauthlib python-boto ncftp
python-cloudfiles lftp python-gdata tahoe-lafs python-swiftclient
git-daemon-run | git-daemon-sysvinit git-doc git-el git-email git-gui gitk
gitweb git-cvs git-mediawiki git-svn apache2 | lighttpd | httpd
glibc-doc:i386 locales:i386 ntp-doc easy-rsa resolvconf postgresql-doc
locales-all postgresql-doc-10 libjson-perl python-cryptography-doc
python-cryptography-vectors python-egenix-mxdatetime-dbg
python-egenix-mxdatetime-doc python-egenix-mxtools-dbg
python-egenix-mxtools-doc python-enum34-doc python-lockfile-doc
python-openssl-doc python-openssl-dbg python-setuptools python-psycopg2-doc
python-socks python-ntlm python-blinker-doc python-cairocffi-doc python3-dev
python-flask-doc python-future-doc python3-genshi python-jinja2-doc
python3-lxml-dbg python-lxml-doc python3-openssl-dbg python-ply-doc
python-pyinotify-doc python3-wxgtk3.0 | python3-wxgtk python-setuptools-doc
python-tinycss-doc ipython3 python3-termcolor python3-watchdog
python-werkzeug-doc python3-avahi supervisor-doc isag
Os NOVOS pacotes a seguir serão instalados:
duplicity gcc-8-base:i386 gir1.2-javascriptcoregtk-3.0 gir1.2-poppler-0.18
gir1.2-webkit-3.0 git git-man javascript-common libc6:i386 libc6-i386
liberror-perl libgcc1:i386 libjavascriptcoregtk-3.0-0 libjs-jquery
libmsgpackc2 libnss3-tools libopts25 libpkcs11-helper1 libpq5 librsync1
libudev1:i386 libusb-1.0-0:i386 libwebkitgtk-3.0-0 ntp openvpn postgresql
postgresql-10 postgresql-client postgresql-client-10
postgresql-client-common postgresql-common postgresql-contrib
python-asn1crypto python-certifi python-cffi-backend python-chardet
python-cryptography python-egenix-mxdatetime python-egenix-mxtools
python-enum34 python-fasteners python-htsql python-htsql-pgsql python-idna
python-ipaddress python-lockfile python-meld3 python-monotonic
python-openssl python-pip-whl python-pkg-resources python-psycopg2
python-requests python-six python-urllib3 python-yaml python3-aniso8601
python3-blinker python3-bs4 python3-cairocffi python3-cairosvg python3-cffi
python3-click python3-colorama python3-cssselect python3-dateutil
python3-distutils python3-flask python3-flask-restful python3-future
python3-html5lib python3-itsdangerous python3-jinja2 python3-kiwi
python3-lib2to3 python3-lxml python3-nss python3-openssl python3-ply
python3-psycopg2 python3-pycparser python3-pyinotify python3-pykcs11
python3-pyphen python3-qrcode python3-raven python3-serial
python3-setuptools python3-stoqdrivers python3-storm python3-tinycss
python3-usb python3-venv python3-viivakoodi python3-weasyprint
python3-webencodings python3-werkzeug python3-xcffib python3-xlwt
python3.6-venv sntp stoq stoq-server supervisor sysstat tmate
0 pacotes atualizados, 106 pacotes novos instalados, 0 a serem removidos e 0 não atualizados.
É preciso baixar 42,4 MB de arquivos.
Depois desta operação, 242 MB adicionais de espaço em disco serão usados.
Obter:1 http://br.archive.ubuntu.com/ubuntu bionic/universe amd64 libopts25 amd64 1:5.18.12-4 [58,2 kB]
Obter:2 http://br.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 ntp amd64 1:4.2.8p10+dfsg-5ubuntu7.1 [640 kB]
Obter:3 http://ppa.launchpad.net/stoq-dev/lancamentos/ubuntu bionic/main amd64 python-htsql all 2.3.3-1 [435 kB]
Obter:4 http://br.archive.ubuntu.com/ubuntu bionic-updates/main i386 gcc-8-base i386 8.2.0-1ubuntu2~18.04 [18,3 kB]
Obter:5 http://br.archive.ubuntu.com/ubuntu bionic-updates/main i386 libgcc1 i386 1:8.2.0-1ubuntu2~18.04 [48,1 kB]
Obter:6 http://br.archive.ubuntu.com/ubuntu bionic/main i386 libc6 i386 2.27-3ubuntu1 [2.551 kB]
Obter:7 http://br.archive.ubuntu.com/ubuntu bionic-updates/main i386 libudev1 i386 237-3ubuntu10.4 [57,5 kB]
Obter:8 http://br.archive.ubuntu.com/ubuntu bionic/main i386 libusb-1.0-0 i386 2:1.0.21-2 [46,7 kB]
Obter:9 http://br.archive.ubuntu.com/ubuntu bionic/main amd64 librsync1 amd64 0.9.7-10build1 [34,0 kB]
Obter:10 http://br.archive.ubuntu.com/ubuntu bionic/main amd64 python-monotonic all 1.1-2 [5.262 B]
Obter:11 http://br.archive.ubuntu.com/ubuntu bionic/main amd64 python-six all 1.11.0-2 [11,3 kB]
Obter:12 http://br.archive.ubuntu.com/ubuntu bionic/main amd64 python-fasteners all 0.12.0-3 [13,4 kB]
Obter:13 http://br.archive.ubuntu.com/ubuntu bionic/main amd64 python-lockfile all 1:0.12.2-2 [14,6 kB]
Obter:14 http://br.archive.ubuntu.com/ubuntu bionic/main amd64 duplicity amd64 0.7.17-0ubuntu1 [183 kB]
Obter:15 http://br.archive.ubuntu.com/ubuntu bionic/universe amd64 gir1.2-javascriptcoregtk-3.0 amd64 2.4.11-3ubuntu3 [13,1 kB]
Obter:16 http://br.archive.ubuntu.com/ubuntu bionic-updates/main amd64 gir1.2-poppler-0.18 amd64 0.62.0-2ubuntu2.2 [18,5 kB]
Obter:17 http://br.archive.ubuntu.com/ubuntu bionic/universe amd64 libjavascriptcoregtk-3.0-0 amd64 2.4.11-3ubuntu3 [1.844 kB]
Obter:18 http://br.archive.ubuntu.com/ubuntu bionic/universe amd64 libwebkitgtk-3.0-0 amd64 2.4.11-3ubuntu3 [8.030 kB]
Obter:19 http://br.archive.ubuntu.com/ubuntu bionic/universe amd64 gir1.2-webkit-3.0 amd64 2.4.11-3ubuntu3 [60,9 kB]
Obter:20 http://br.archive.ubuntu.com/ubuntu bionic/main amd64 liberror-perl all 0.17025-1 [22,8 kB]
Obter:21 http://br.archive.ubuntu.com/ubuntu bionic-updates/main amd64 git-man all 1:2.17.1-1ubuntu0.3 [803 kB]
Obter:22 http://br.archive.ubuntu.com/ubuntu bionic-updates/main amd64 git amd64 1:2.17.1-1ubuntu0.3 [3.898 kB]
Obter:23 http://ppa.launchpad.net/stoq-dev/lancamentos/ubuntu bionic/main amd64 python-htsql-pgsql all 2.3.3-1 [12,1 kB]
Obter:24 http://br.archive.ubuntu.com/ubuntu bionic/main amd64 javascript-common all 11 [6.066 B]
Obter:25 http://br.archive.ubuntu.com/ubuntu bionic/main amd64 libc6-i386 amd64 2.27-3ubuntu1 [2.651 kB]
Obter:26 http://br.archive.ubuntu.com/ubuntu bionic/main amd64 libjs-jquery all 3.2.1-1 [152 kB]
Obter:27 http://br.archive.ubuntu.com/ubuntu bionic/universe amd64 libnss3-tools amd64 2:3.35-2ubuntu2 [870 kB]
Obter:28 http://br.archive.ubuntu.com/ubuntu bionic/main amd64 libpkcs11-helper1 amd64 1.22-4 [43,5 kB]
Obter:29 http://br.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libpq5 amd64 10.5-0ubuntu0.18.04 [107 kB]
Obter:30 http://br.archive.ubuntu.com/ubuntu bionic-updates/main amd64 openvpn amd64 2.4.4-2ubuntu1.1 [470 kB]
Obter:31 http://br.archive.ubuntu.com/ubuntu bionic/main amd64 postgresql-client-common all 190 [29,5 kB]
Obter:32 http://br.archive.ubuntu.com/ubuntu bionic-updates/main amd64 postgresql-client-10 amd64 10.5-0ubuntu0.18.04 [934 kB]
Obter:33 http://br.archive.ubuntu.com/ubuntu bionic/main amd64 postgresql-common all 190 [157 kB]
Obter:34 http://br.archive.ubuntu.com/ubuntu bionic-updates/main amd64 postgresql-10 amd64 10.5-0ubuntu0.18.04 [3.751 kB]
Obter:35 http://br.archive.ubuntu.com/ubuntu bionic/main amd64 postgresql all 10+190 [5.784 B]
Obter:36 http://br.archive.ubuntu.com/ubuntu bionic/main amd64 postgresql-client all 10+190 [5.796 B]
Obter:37 http://br.archive.ubuntu.com/ubuntu bionic/main amd64 postgresql-contrib all 10+190 [5.796 B]
Obter:38 http://br.archive.ubuntu.com/ubuntu bionic/main amd64 python-asn1crypto all 0.24.0-1 [72,7 kB]
Obter:39 http://br.archive.ubuntu.com/ubuntu bionic/main amd64 python-certifi all 2018.1.18-2 [144 kB]
Obter:40 http://br.archive.ubuntu.com/ubuntu bionic/main amd64 python-cffi-backend amd64 1.11.5-1 [63,4 kB]
Obter:41 http://br.archive.ubuntu.com/ubuntu bionic/main amd64 python-pkg-resources all 39.0.1-2 [128 kB]
Obter:42 http://ppa.launchpad.net/stoq-dev/lancamentos/ubuntu bionic/main amd64 python3-kiwi all 3.0.2-2bionic [149 kB]
Obter:43 http://br.archive.ubuntu.com/ubuntu bionic/main amd64 python-chardet all 3.0.4-1 [80,3 kB]
Obter:44 http://br.archive.ubuntu.com/ubuntu bionic/main amd64 python-enum34 all 1.1.6-2 [34,8 kB]
Obter:45 http://br.archive.ubuntu.com/ubuntu bionic/main amd64 python-idna all 2.6-1 [32,4 kB]
Obter:46 http://br.archive.ubuntu.com/ubuntu bionic/main amd64 python-ipaddress all 1.0.17-1 [18,2 kB]
Obter:47 http://br.archive.ubuntu.com/ubuntu bionic-updates/main amd64 python-cryptography amd64 2.1.4-1ubuntu1.2 [221 kB]
Obter:48 http://br.archive.ubuntu.com/ubuntu bionic/main amd64 python-egenix-mxtools amd64 3.2.9-1 [75,3 kB]
Obter:49 http://br.archive.ubuntu.com/ubuntu bionic/main amd64 python-egenix-mxdatetime amd64 3.2.9-1 [68,3 kB]
Obter:50 http://br.archive.ubuntu.com/ubuntu bionic/main amd64 python-yaml amd64 3.12-1build2 [115 kB]
Obter:51 http://br.archive.ubuntu.com/ubuntu bionic/main amd64 python-psycopg2 amd64 2.7.4-1 [155 kB]
Obter:52 http://br.archive.ubuntu.com/ubuntu bionic/main amd64 python-openssl all 17.5.0-1ubuntu1 [41,3 kB]
Obter:53 http://br.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 python-pip-whl all 9.0.1-2.3~ubuntu1 [1.652 kB]
Obter:54 http://ppa.launchpad.net/stoq-dev/lancamentos/ubuntu bionic/main amd64 python3-pyphen all 0.9.1-2~py3 [673 kB]
Obter:55 http://br.archive.ubuntu.com/ubuntu bionic/main amd64 python-urllib3 all 1.22-1 [85,1 kB]
Obter:56 http://br.archive.ubuntu.com/ubuntu bionic-updates/main amd64 python-requests all 2.18.4-2ubuntu0.1 [58,5 kB]
Obter:57 http://br.archive.ubuntu.com/ubuntu bionic/universe amd64 python3-aniso8601 all 2.0.0-1 [17,9 kB]
Obter:58 http://br.archive.ubuntu.com/ubuntu bionic/main amd64 python3-blinker all 1.4+dfsg1-0.1 [13,1 kB]
Obter:59 http://br.archive.ubuntu.com/ubuntu bionic/main amd64 python3-bs4 all 4.6.0-1 [67,8 kB]
Obter:60 http://br.archive.ubuntu.com/ubuntu bionic/main amd64 python3-ply all 3.11-1 [46,6 kB]
Obter:61 http://br.archive.ubuntu.com/ubuntu bionic/universe amd64 python3-pycparser all 2.18-2 [67,7 kB]
Obter:62 http://br.archive.ubuntu.com/ubuntu bionic/universe amd64 python3-cffi all 1.11.5-1 [67,4 kB]
Obter:63 http://br.archive.ubuntu.com/ubuntu bionic/universe amd64 python3-cairocffi all 0.8.0-0ubuntu2 [62,7 kB]
Obter:64 http://br.archive.ubuntu.com/ubuntu bionic/main amd64 python3-lxml amd64 4.2.1-1 [1.090 kB]
Obter:65 http://br.archive.ubuntu.com/ubuntu bionic/universe amd64 python3-cairosvg all 1.0.20-1 [27,1 kB]
Obter:66 http://br.archive.ubuntu.com/ubuntu bionic/main amd64 python3-colorama all 0.3.7-1 [14,9 kB]
Obter:67 http://br.archive.ubuntu.com/ubuntu bionic/main amd64 python3-click all 6.7-3 [56,5 kB]
Obter:68 http://br.archive.ubuntu.com/ubuntu bionic/main amd64 python3-dateutil all 2.6.1-1 [52,3 kB]
Obter:69 http://br.archive.ubuntu.com/ubuntu bionic/main amd64 python3-lib2to3 all 3.6.5-3 [76,6 kB]
Obter:70 http://br.archive.ubuntu.com/ubuntu bionic/main amd64 python3-distutils all 3.6.5-3 [141 kB]
Obter:71 http://br.archive.ubuntu.com/ubuntu bionic/main amd64 python3-itsdangerous all 0.24+dfsg1-2 [12,0 kB]
Obter:72 http://br.archive.ubuntu.com/ubuntu bionic/main amd64 python3-jinja2 all 2.10-1 [95,2 kB]
Obter:73 http://br.archive.ubuntu.com/ubuntu bionic/universe amd64 python3-werkzeug all 0.14.1+dfsg1-1 [174 kB]
Obter:74 http://br.archive.ubuntu.com/ubuntu bionic/universe amd64 python3-flask all 0.12.2-3 [62,3 kB]
Obter:75 http://br.archive.ubuntu.com/ubuntu bionic/universe amd64 python3-flask-restful all 0.3.6-1 [22,3 kB]
Obter:76 http://br.archive.ubuntu.com/ubuntu bionic/universe amd64 python3-future all 0.15.2-4ubuntu2 [333 kB]
Obter:77 http://br.archive.ubuntu.com/ubuntu bionic/main amd64 python3-webencodings all 0.5-2 [10,4 kB]
Obter:78 http://br.archive.ubuntu.com/ubuntu bionic/main amd64 python3-html5lib all 0.999999999-1 [81,9 kB]
Obter:79 http://br.archive.ubuntu.com/ubuntu bionic/main amd64 python3-setuptools all 39.0.1-2 [248 kB]
Obter:80 http://br.archive.ubuntu.com/ubuntu bionic/main amd64 python3-openssl all 17.5.0-1ubuntu1 [41,5 kB]
Obter:81 http://br.archive.ubuntu.com/ubuntu bionic/main amd64 python3-psycopg2 amd64 2.7.4-1 [152 kB]
Obter:82 http://br.archive.ubuntu.com/ubuntu bionic/main amd64 python3-pyinotify all 0.9.6-1 [24,7 kB]
Obter:83 http://br.archive.ubuntu.com/ubuntu bionic/universe amd64 python3-pykcs11 amd64 1.4.4-2 [148 kB]
Obter:84 http://br.archive.ubuntu.com/ubuntu bionic/universe amd64 python3-qrcode all 5.3-1 [23,7 kB]
Obter:85 http://br.archive.ubuntu.com/ubuntu bionic/universe amd64 python3-raven all 6.3.0-2 [221 kB]
Obter:86 http://br.archive.ubuntu.com/ubuntu bionic/main amd64 python3-serial all 3.4-2 [56,5 kB]
Obter:87 http://br.archive.ubuntu.com/ubuntu bionic/universe amd64 python3-usb all 1.0.0-1 [37,6 kB]
Obter:88 http://br.archive.ubuntu.com/ubuntu bionic/universe amd64 python3-tinycss amd64 0.4-1build1 [61,1 kB]
Obter:89 http://br.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 python3.6-venv amd64 3.6.6-1~18.04 [6.184 B]
Obter:90 http://br.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 python3-venv amd64 3.6.5-3ubuntu1 [1.208 B]
Obter:91 http://br.archive.ubuntu.com/ubuntu bionic/universe amd64 python3-cssselect all 1.0.3-1 [15,7 kB]
Obter:92 http://br.archive.ubuntu.com/ubuntu bionic/universe amd64 python3-xcffib amd64 0.5.1-1build3 [61,6 kB]
Obter:93 http://br.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 sntp amd64 1:4.2.8p10+dfsg-5ubuntu7.1 [86,9 kB]
Obter:94 http://br.archive.ubuntu.com/ubuntu bionic/universe amd64 python3-nss amd64 1.0.0-1build3 [195 kB]
Obter:95 http://br.archive.ubuntu.com/ubuntu bionic/universe amd64 python-meld3 all 1.0.2-2 [30,9 kB]
Obter:96 http://br.archive.ubuntu.com/ubuntu bionic/universe amd64 supervisor all 3.3.1-1.1 [256 kB]
Obter:97 http://br.archive.ubuntu.com/ubuntu bionic/main amd64 sysstat amd64 11.6.1-1 [295 kB]
Obter:98 http://ppa.launchpad.net/stoq-dev/lancamentos/ubuntu bionic/main amd64 python3-stoqdrivers all 1.4.2-1bionic [67,6 kB]
Obter:99 http://br.archive.ubuntu.com/ubuntu bionic/universe amd64 libmsgpackc2 amd64 2.1.5-1 [14,3 kB]
Obter:100 http://br.archive.ubuntu.com/ubuntu bionic/universe amd64 tmate amd64 2.2.1-1build1 [245 kB]
Obter:101 http://ppa.launchpad.net/stoq-dev/lancamentos/ubuntu bionic/main amd64 python3-storm amd64 0.20.0.100-2~py3-1bionic [106 kB]
Obter:102 http://ppa.launchpad.net/stoq-dev/lancamentos/ubuntu bionic/main amd64 python3-viivakoodi all 0.8.0-2~py3+1 [171 kB]
Obter:103 http://ppa.launchpad.net/stoq-dev/lancamentos/ubuntu bionic/main amd64 python3-weasyprint all 0.34-1~py3+2 [207 kB]
Obter:104 http://ppa.launchpad.net/stoq-dev/lancamentos/ubuntu bionic/main amd64 python3-xlwt all 1.2.0-1 [77,5 kB]
Obter:105 http://ppa.launchpad.net/stoq-dev/lancamentos/ubuntu bionic/main amd64 stoq all 3.0-1bionic [5.035 kB]
Obter:106 http://ppa.launchpad.net/stoq-dev/lancamentos/ubuntu bionic/main amd64 stoq-server all 0.16.1-1bionic [62,6 kB]
Baixados 42,4 MB em 1min 19s (534 kB/s)
Extraindo templates dos pacotes: 100%
Pré-configurando pacotes …
A seleccionar pacote anteriormente não seleccionado libopts25:amd64.
(Lendo banco de dados … 178609 ficheiros e directórios actualmente instalados.)
A preparar para desempacotar …/000-libopts25_1%3a5.18.12-4_amd64.deb …
A descompactar libopts25:amd64 (1:5.18.12-4) …
A seleccionar pacote anteriormente não seleccionado ntp.
A preparar para desempacotar …/001-ntp_1%3a4.2.8p10+dfsg-5ubuntu7.1_amd64.deb …
A descompactar ntp (1:4.2.8p10+dfsg-5ubuntu7.1) …
A seleccionar pacote anteriormente não seleccionado gcc-8-base:i386.
A preparar para desempacotar …/002-gcc-8-base_8.2.0-1ubuntu2~18.04_i386.deb …
A descompactar gcc-8-base:i386 (8.2.0-1ubuntu2~18.04) …
A seleccionar pacote anteriormente não seleccionado libgcc1:i386.
A preparar para desempacotar …/003-libgcc1_1%3a8.2.0-1ubuntu2~18.04_i386.deb …
A descompactar libgcc1:i386 (1:8.2.0-1ubuntu2~18.04) …
A seleccionar pacote anteriormente não seleccionado libc6:i386.
A preparar para desempacotar …/004-libc6_2.27-3ubuntu1_i386.deb …
A descompactar libc6:i386 (2.27-3ubuntu1) …
A seleccionar pacote anteriormente não seleccionado libudev1:i386.
A preparar para desempacotar …/005-libudev1_237-3ubuntu10.4_i386.deb …
A descompactar libudev1:i386 (237-3ubuntu10.4) …
A seleccionar pacote anteriormente não seleccionado libusb-1.0-0:i386.
A preparar para desempacotar …/006-libusb-1.0-0_2%3a1.0.21-2_i386.deb …
A descompactar libusb-1.0-0:i386 (2:1.0.21-2) …
A seleccionar pacote anteriormente não seleccionado librsync1:amd64.
A preparar para desempacotar …/007-librsync1_0.9.7-10build1_amd64.deb …
A descompactar librsync1:amd64 (0.9.7-10build1) …
A seleccionar pacote anteriormente não seleccionado python-monotonic.
A preparar para desempacotar …/008-python-monotonic_1.1-2_all.deb …
A descompactar python-monotonic (1.1-2) …
A seleccionar pacote anteriormente não seleccionado python-six.
A preparar para desempacotar …/009-python-six_1.11.0-2_all.deb …
A descompactar python-six (1.11.0-2) …
A seleccionar pacote anteriormente não seleccionado python-fasteners.
A preparar para desempacotar …/010-python-fasteners_0.12.0-3_all.deb …
A descompactar python-fasteners (0.12.0-3) …
A seleccionar pacote anteriormente não seleccionado python-lockfile.
A preparar para desempacotar …/011-python-lockfile_1%3a0.12.2-2_all.deb …
A descompactar python-lockfile (1:0.12.2-2) …
A seleccionar pacote anteriormente não seleccionado duplicity.
A preparar para desempacotar …/012-duplicity_0.7.17-0ubuntu1_amd64.deb …
A descompactar duplicity (0.7.17-0ubuntu1) …
A seleccionar pacote anteriormente não seleccionado gir1.2-javascriptcoregtk-3.0:amd64.
A preparar para desempacotar …/013-gir1.2-javascriptcoregtk-3.0_2.4.11-3ubuntu3_amd64.deb …
A descompactar gir1.2-javascriptcoregtk-3.0:amd64 (2.4.11-3ubuntu3) …
A seleccionar pacote anteriormente não seleccionado gir1.2-poppler-0.18:amd64.
A preparar para desempacotar …/014-gir1.2-poppler-0.18_0.62.0-2ubuntu2.2_amd64.deb …
A descompactar gir1.2-poppler-0.18:amd64 (0.62.0-2ubuntu2.2) …
A seleccionar pacote anteriormente não seleccionado libjavascriptcoregtk-3.0-0:amd64.
A preparar para desempacotar …/015-libjavascriptcoregtk-3.0-0_2.4.11-3ubuntu3_amd64.deb …
A descompactar libjavascriptcoregtk-3.0-0:amd64 (2.4.11-3ubuntu3) …
A seleccionar pacote anteriormente não seleccionado libwebkitgtk-3.0-0:amd64.
A preparar para desempacotar …/016-libwebkitgtk-3.0-0_2.4.11-3ubuntu3_amd64.deb …
A descompactar libwebkitgtk-3.0-0:amd64 (2.4.11-3ubuntu3) …
A seleccionar pacote anteriormente não seleccionado gir1.2-webkit-3.0:amd64.
A preparar para desempacotar …/017-gir1.2-webkit-3.0_2.4.11-3ubuntu3_amd64.deb …
A descompactar gir1.2-webkit-3.0:amd64 (2.4.11-3ubuntu3) …
A seleccionar pacote anteriormente não seleccionado liberror-perl.
A preparar para desempacotar …/018-liberror-perl_0.17025-1_all.deb …
A descompactar liberror-perl (0.17025-1) …
A seleccionar pacote anteriormente não seleccionado git-man.
A preparar para desempacotar …/019-git-man_1%3a2.17.1-1ubuntu0.3_all.deb …
A descompactar git-man (1:2.17.1-1ubuntu0.3) …
A seleccionar pacote anteriormente não seleccionado git.
A preparar para desempacotar …/020-git_1%3a2.17.1-1ubuntu0.3_amd64.deb …
A descompactar git (1:2.17.1-1ubuntu0.3) …
A seleccionar pacote anteriormente não seleccionado javascript-common.
A preparar para desempacotar …/021-javascript-common_11_all.deb …
A descompactar javascript-common (11) …
A seleccionar pacote anteriormente não seleccionado libc6-i386.
A preparar para desempacotar …/022-libc6-i386_2.27-3ubuntu1_amd64.deb …
A descompactar libc6-i386 (2.27-3ubuntu1) …
Substituído por ficheiros no pacote instalado libc6:i386 (2.27-3ubuntu1) …
A seleccionar pacote anteriormente não seleccionado libjs-jquery.
A preparar para desempacotar …/023-libjs-jquery_3.2.1-1_all.deb …
A descompactar libjs-jquery (3.2.1-1) …
A seleccionar pacote anteriormente não seleccionado libnss3-tools.
A preparar para desempacotar …/024-libnss3-tools_2%3a3.35-2ubuntu2_amd64.deb …
A descompactar libnss3-tools (2:3.35-2ubuntu2) …
A seleccionar pacote anteriormente não seleccionado libpkcs11-helper1:amd64.
A preparar para desempacotar …/025-libpkcs11-helper1_1.22-4_amd64.deb …
A descompactar libpkcs11-helper1:amd64 (1.22-4) …
A seleccionar pacote anteriormente não seleccionado libpq5:amd64.
A preparar para desempacotar …/026-libpq5_10.5-0ubuntu0.18.04_amd64.deb …
A descompactar libpq5:amd64 (10.5-0ubuntu0.18.04) …
A seleccionar pacote anteriormente não seleccionado openvpn.
A preparar para desempacotar …/027-openvpn_2.4.4-2ubuntu1.1_amd64.deb …
A descompactar openvpn (2.4.4-2ubuntu1.1) …
A seleccionar pacote anteriormente não seleccionado postgresql-client-common.
A preparar para desempacotar …/028-postgresql-client-common_190_all.deb …
A descompactar postgresql-client-common (190) …
A seleccionar pacote anteriormente não seleccionado postgresql-client-10.
A preparar para desempacotar …/029-postgresql-client-10_10.5-0ubuntu0.18.04_amd64.deb …
A descompactar postgresql-client-10 (10.5-0ubuntu0.18.04) …
A seleccionar pacote anteriormente não seleccionado postgresql-common.
A preparar para desempacotar …/030-postgresql-common_190_all.deb …
A acrescentar ‘desvio de /usr/bin/pg_config para /usr/bin/pg_config.libpq-dev por postgresql-common’
A descompactar postgresql-common (190) …
A seleccionar pacote anteriormente não seleccionado postgresql-10.
A preparar para desempacotar …/031-postgresql-10_10.5-0ubuntu0.18.04_amd64.deb …
A descompactar postgresql-10 (10.5-0ubuntu0.18.04) …
A seleccionar pacote anteriormente não seleccionado postgresql.
A preparar para desempacotar …/032-postgresql_10+190_all.deb …
A descompactar postgresql (10+190) …
A seleccionar pacote anteriormente não seleccionado postgresql-client.
A preparar para desempacotar …/033-postgresql-client_10+190_all.deb …
A descompactar postgresql-client (10+190) …
A seleccionar pacote anteriormente não seleccionado postgresql-contrib.
A preparar para desempacotar …/034-postgresql-contrib_10+190_all.deb …
A descompactar postgresql-contrib (10+190) …
A seleccionar pacote anteriormente não seleccionado python-asn1crypto.
A preparar para desempacotar …/035-python-asn1crypto_0.24.0-1_all.deb …
A descompactar python-asn1crypto (0.24.0-1) …
A seleccionar pacote anteriormente não seleccionado python-certifi.
A preparar para desempacotar …/036-python-certifi_2018.1.18-2_all.deb …
A descompactar python-certifi (2018.1.18-2) …
A seleccionar pacote anteriormente não seleccionado python-cffi-backend.
A preparar para desempacotar …/037-python-cffi-backend_1.11.5-1_amd64.deb …
A descompactar python-cffi-backend (1.11.5-1) …
A seleccionar pacote anteriormente não seleccionado python-pkg-resources.
A preparar para desempacotar …/038-python-pkg-resources_39.0.1-2_all.deb …
A descompactar python-pkg-resources (39.0.1-2) …
A seleccionar pacote anteriormente não seleccionado python-chardet.
A preparar para desempacotar …/039-python-chardet_3.0.4-1_all.deb …
A descompactar python-chardet (3.0.4-1) …
A seleccionar pacote anteriormente não seleccionado python-enum34.
A preparar para desempacotar …/040-python-enum34_1.1.6-2_all.deb …
A descompactar python-enum34 (1.1.6-2) …
A seleccionar pacote anteriormente não seleccionado python-idna.
A preparar para desempacotar …/041-python-idna_2.6-1_all.deb …
A descompactar python-idna (2.6-1) …
A seleccionar pacote anteriormente não seleccionado python-ipaddress.
A preparar para desempacotar …/042-python-ipaddress_1.0.17-1_all.deb …
A descompactar python-ipaddress (1.0.17-1) …
A seleccionar pacote anteriormente não seleccionado python-cryptography.
A preparar para desempacotar …/043-python-cryptography_2.1.4-1ubuntu1.2_amd64.deb …
A descompactar python-cryptography (2.1.4-1ubuntu1.2) …
A seleccionar pacote anteriormente não seleccionado python-egenix-mxtools.
A preparar para desempacotar …/044-python-egenix-mxtools_3.2.9-1_amd64.deb …
A descompactar python-egenix-mxtools (3.2.9-1) …
A seleccionar pacote anteriormente não seleccionado python-egenix-mxdatetime.
A preparar para desempacotar …/045-python-egenix-mxdatetime_3.2.9-1_amd64.deb …
A descompactar python-egenix-mxdatetime (3.2.9-1) …
A seleccionar pacote anteriormente não seleccionado python-yaml.
A preparar para desempacotar …/046-python-yaml_3.12-1build2_amd64.deb …
A descompactar python-yaml (3.12-1build2) …
A seleccionar pacote anteriormente não seleccionado python-htsql.
A preparar para desempacotar …/047-python-htsql_2.3.3-1_all.deb …
A descompactar python-htsql (2.3.3-1) …
A seleccionar pacote anteriormente não seleccionado python-psycopg2.
A preparar para desempacotar …/048-python-psycopg2_2.7.4-1_amd64.deb …
A descompactar python-psycopg2 (2.7.4-1) …
A seleccionar pacote anteriormente não seleccionado python-htsql-pgsql.
A preparar para desempacotar …/049-python-htsql-pgsql_2.3.3-1_all.deb …
A descompactar python-htsql-pgsql (2.3.3-1) …
A seleccionar pacote anteriormente não seleccionado python-openssl.
A preparar para desempacotar …/050-python-openssl_17.5.0-1ubuntu1_all.deb …
A descompactar python-openssl (17.5.0-1ubuntu1) …
A seleccionar pacote anteriormente não seleccionado python-pip-whl.
A preparar para desempacotar …/051-python-pip-whl_9.0.1-2.3~ubuntu1_all.deb …
A descompactar python-pip-whl (9.0.1-2.3~ubuntu1) …
A seleccionar pacote anteriormente não seleccionado python-urllib3.
A preparar para desempacotar …/052-python-urllib3_1.22-1_all.deb …
A descompactar python-urllib3 (1.22-1) …
A seleccionar pacote anteriormente não seleccionado python-requests.
A preparar para desempacotar …/053-python-requests_2.18.4-2ubuntu0.1_all.deb …
A descompactar python-requests (2.18.4-2ubuntu0.1) …
A seleccionar pacote anteriormente não seleccionado python3-aniso8601.
A preparar para desempacotar …/054-python3-aniso8601_2.0.0-1_all.deb …
A descompactar python3-aniso8601 (2.0.0-1) …
A seleccionar pacote anteriormente não seleccionado python3-blinker.
A preparar para desempacotar …/055-python3-blinker_1.4+dfsg1-0.1_all.deb …
A descompactar python3-blinker (1.4+dfsg1-0.1) …
A seleccionar pacote anteriormente não seleccionado python3-bs4.
A preparar para desempacotar …/056-python3-bs4_4.6.0-1_all.deb …
A descompactar python3-bs4 (4.6.0-1) …
A seleccionar pacote anteriormente não seleccionado python3-ply.
A preparar para desempacotar …/057-python3-ply_3.11-1_all.deb …
A descompactar python3-ply (3.11-1) …
A seleccionar pacote anteriormente não seleccionado python3-pycparser.
A preparar para desempacotar …/058-python3-pycparser_2.18-2_all.deb …
A descompactar python3-pycparser (2.18-2) …
A seleccionar pacote anteriormente não seleccionado python3-cffi.
A preparar para desempacotar …/059-python3-cffi_1.11.5-1_all.deb …
A descompactar python3-cffi (1.11.5-1) …
A seleccionar pacote anteriormente não seleccionado python3-cairocffi.
A preparar para desempacotar …/060-python3-cairocffi_0.8.0-0ubuntu2_all.deb …
A descompactar python3-cairocffi (0.8.0-0ubuntu2) …
A seleccionar pacote anteriormente não seleccionado python3-lxml:amd64.
A preparar para desempacotar …/061-python3-lxml_4.2.1-1_amd64.deb …
A descompactar python3-lxml:amd64 (4.2.1-1) …
A seleccionar pacote anteriormente não seleccionado python3-cairosvg.
A preparar para desempacotar …/062-python3-cairosvg_1.0.20-1_all.deb …
A descompactar python3-cairosvg (1.0.20-1) …
A seleccionar pacote anteriormente não seleccionado python3-colorama.
A preparar para desempacotar …/063-python3-colorama_0.3.7-1_all.deb …
A descompactar python3-colorama (0.3.7-1) …
A seleccionar pacote anteriormente não seleccionado python3-click.
A preparar para desempacotar …/064-python3-click_6.7-3_all.deb …
A descompactar python3-click (6.7-3) …
A seleccionar pacote anteriormente não seleccionado python3-dateutil.
A preparar para desempacotar …/065-python3-dateutil_2.6.1-1_all.deb …
A descompactar python3-dateutil (2.6.1-1) …
A seleccionar pacote anteriormente não seleccionado python3-lib2to3.
A preparar para desempacotar …/066-python3-lib2to3_3.6.5-3_all.deb …
A descompactar python3-lib2to3 (3.6.5-3) …
A seleccionar pacote anteriormente não seleccionado python3-distutils.
A preparar para desempacotar …/067-python3-distutils_3.6.5-3_all.deb …
A descompactar python3-distutils (3.6.5-3) …
A seleccionar pacote anteriormente não seleccionado python3-itsdangerous.
A preparar para desempacotar …/068-python3-itsdangerous_0.24+dfsg1-2_all.deb …
A descompactar python3-itsdangerous (0.24+dfsg1-2) …
A seleccionar pacote anteriormente não seleccionado python3-jinja2.
A preparar para desempacotar …/069-python3-jinja2_2.10-1_all.deb …
A descompactar python3-jinja2 (2.10-1) …
A seleccionar pacote anteriormente não seleccionado python3-werkzeug.
A preparar para desempacotar …/070-python3-werkzeug_0.14.1+dfsg1-1_all.deb …
A descompactar python3-werkzeug (0.14.1+dfsg1-1) …
A seleccionar pacote anteriormente não seleccionado python3-flask.
A preparar para desempacotar …/071-python3-flask_0.12.2-3_all.deb …
A descompactar python3-flask (0.12.2-3) …
A seleccionar pacote anteriormente não seleccionado python3-flask-restful.
A preparar para desempacotar …/072-python3-flask-restful_0.3.6-1_all.deb …
A descompactar python3-flask-restful (0.3.6-1) …
A seleccionar pacote anteriormente não seleccionado python3-future.
A preparar para desempacotar …/073-python3-future_0.15.2-4ubuntu2_all.deb …
A descompactar python3-future (0.15.2-4ubuntu2) …
A seleccionar pacote anteriormente não seleccionado python3-webencodings.
A preparar para desempacotar …/074-python3-webencodings_0.5-2_all.deb …
A descompactar python3-webencodings (0.5-2) …
A seleccionar pacote anteriormente não seleccionado python3-html5lib.
A preparar para desempacotar …/075-python3-html5lib_0.999999999-1_all.deb …
A descompactar python3-html5lib (0.999999999-1) …
A seleccionar pacote anteriormente não seleccionado python3-setuptools.
A preparar para desempacotar …/076-python3-setuptools_39.0.1-2_all.deb …
A descompactar python3-setuptools (39.0.1-2) …
A seleccionar pacote anteriormente não seleccionado python3-kiwi.
A preparar para desempacotar …/077-python3-kiwi_3.0.2-2bionic_all.deb …
A descompactar python3-kiwi (3.0.2-2bionic) …
A seleccionar pacote anteriormente não seleccionado python3-openssl.
A preparar para desempacotar …/078-python3-openssl_17.5.0-1ubuntu1_all.deb …
A descompactar python3-openssl (17.5.0-1ubuntu1) …
A seleccionar pacote anteriormente não seleccionado python3-psycopg2.
A preparar para desempacotar …/079-python3-psycopg2_2.7.4-1_amd64.deb …
A descompactar python3-psycopg2 (2.7.4-1) …
A seleccionar pacote anteriormente não seleccionado python3-pyinotify.
A preparar para desempacotar …/080-python3-pyinotify_0.9.6-1_all.deb …
A descompactar python3-pyinotify (0.9.6-1) …
A seleccionar pacote anteriormente não seleccionado python3-pykcs11.
A preparar para desempacotar …/081-python3-pykcs11_1.4.4-2_amd64.deb …
A descompactar python3-pykcs11 (1.4.4-2) …
A seleccionar pacote anteriormente não seleccionado python3-pyphen.
A preparar para desempacotar …/082-python3-pyphen_0.9.1-2~py3_all.deb …
A descompactar python3-pyphen (0.9.1-2~py3) …
A seleccionar pacote anteriormente não seleccionado python3-qrcode.
A preparar para desempacotar …/083-python3-qrcode_5.3-1_all.deb …
A descompactar python3-qrcode (5.3-1) …
A seleccionar pacote anteriormente não seleccionado python3-raven.
A preparar para desempacotar …/084-python3-raven_6.3.0-2_all.deb …
A descompactar python3-raven (6.3.0-2) …
A seleccionar pacote anteriormente não seleccionado python3-serial.
A preparar para desempacotar …/085-python3-serial_3.4-2_all.deb …
A descompactar python3-serial (3.4-2) …
A seleccionar pacote anteriormente não seleccionado python3-usb.
A preparar para desempacotar …/086-python3-usb_1.0.0-1_all.deb …
A descompactar python3-usb (1.0.0-1) …
A seleccionar pacote anteriormente não seleccionado python3-stoqdrivers.
A preparar para desempacotar …/087-python3-stoqdrivers_1.4.2-1bionic_all.deb …
A descompactar python3-stoqdrivers (1.4.2-1bionic) …
A seleccionar pacote anteriormente não seleccionado python3-storm.
A preparar para desempacotar …/088-python3-storm_0.20.0.100-2~py3-1bionic_amd64.deb …
A descompactar python3-storm (0.20.0.100-2~py3-1bionic) …
A seleccionar pacote anteriormente não seleccionado python3-tinycss.
A preparar para desempacotar …/089-python3-tinycss_0.4-1build1_amd64.deb …
A descompactar python3-tinycss (0.4-1build1) …
A seleccionar pacote anteriormente não seleccionado python3.6-venv.
A preparar para desempacotar …/090-python3.6-venv_3.6.6-1~18.04_amd64.deb …
A descompactar python3.6-venv (3.6.6-1~18.04) …
A seleccionar pacote anteriormente não seleccionado python3-venv.
A preparar para desempacotar …/091-python3-venv_3.6.5-3ubuntu1_amd64.deb …
A descompactar python3-venv (3.6.5-3ubuntu1) …
A seleccionar pacote anteriormente não seleccionado python3-viivakoodi.
A preparar para desempacotar …/092-python3-viivakoodi_0.8.0-2~py3+1_all.deb …
A descompactar python3-viivakoodi (0.8.0-2~py3+1) …
A seleccionar pacote anteriormente não seleccionado python3-cssselect.
A preparar para desempacotar …/093-python3-cssselect_1.0.3-1_all.deb …
A descompactar python3-cssselect (1.0.3-1) …
A seleccionar pacote anteriormente não seleccionado python3-weasyprint.
A preparar para desempacotar …/094-python3-weasyprint_0.34-1~py3+2_all.deb …
A descompactar python3-weasyprint (0.34-1~py3+2) …
A seleccionar pacote anteriormente não seleccionado python3-xcffib.
A preparar para desempacotar …/095-python3-xcffib_0.5.1-1build3_amd64.deb …
A descompactar python3-xcffib (0.5.1-1build3) …
A seleccionar pacote anteriormente não seleccionado python3-xlwt.
A preparar para desempacotar …/096-python3-xlwt_1.2.0-1_all.deb …
A descompactar python3-xlwt (1.2.0-1) …
A seleccionar pacote anteriormente não seleccionado sntp.
A preparar para desempacotar …/097-sntp_1%3a4.2.8p10+dfsg-5ubuntu7.1_amd64.deb …
A descompactar sntp (1:4.2.8p10+dfsg-5ubuntu7.1) …
A seleccionar pacote anteriormente não seleccionado python3-nss.
A preparar para desempacotar …/098-python3-nss_1.0.0-1build3_amd64.deb …
A descompactar python3-nss (1.0.0-1build3) …
A seleccionar pacote anteriormente não seleccionado stoq.
A preparar para desempacotar …/099-stoq_3.0-1bionic_all.deb …
A descompactar stoq (3.0-1bionic) …
A seleccionar pacote anteriormente não seleccionado python-meld3.
A preparar para desempacotar …/100-python-meld3_1.0.2-2_all.deb …
A descompactar python-meld3 (1.0.2-2) …
A seleccionar pacote anteriormente não seleccionado supervisor.
A preparar para desempacotar …/101-supervisor_3.3.1-1.1_all.deb …
A descompactar supervisor (3.3.1-1.1) …
A seleccionar pacote anteriormente não seleccionado stoq-server.
A preparar para desempacotar …/102-stoq-server_0.16.1-1bionic_all.deb …
A descompactar stoq-server (0.16.1-1bionic) …
A seleccionar pacote anteriormente não seleccionado sysstat.
A preparar para desempacotar …/103-sysstat_11.6.1-1_amd64.deb …
A descompactar sysstat (11.6.1-1) …
A seleccionar pacote anteriormente não seleccionado libmsgpackc2:amd64.
A preparar para desempacotar …/104-libmsgpackc2_2.1.5-1_amd64.deb …
A descompactar libmsgpackc2:amd64 (2.1.5-1) …
A seleccionar pacote anteriormente não seleccionado tmate.
A preparar para desempacotar …/105-tmate_2.2.1-1build1_amd64.deb …
A descompactar tmate (2.2.1-1build1) …
Configurando python-idna (2.6-1) …
Configurando libjs-jquery (3.2.1-1) …
Configurando python3-werkzeug (0.14.1+dfsg1-1) …
Configurando python-pip-whl (9.0.1-2.3~ubuntu1) …
Configurando git-man (1:2.17.1-1ubuntu0.3) …
Configurando python3-nss (1.0.0-1build3) …
Configurando python3-usb (1.0.0-1) …
Configurando python-yaml (3.12-1build2) …
Configurando python-asn1crypto (0.24.0-1) …
Configurando python3-webencodings (0.5-2) …
Configurando sysstat (11.6.1-1) …

Creating config file /etc/default/sysstat with new version
update-alternatives: a usar /usr/bin/sar.sysstat para disponibilizar /usr/bin/sar (sar) em modo auto
Created symlink /etc/systemd/system/multi-user.target.wants/sysstat.service ? /lib/systemd/system/sysstat.service.
Configurando python-egenix-mxtools (3.2.9-1) …
Configurando python3-serial (3.4-2) …
A processar ‘triggers’ para mime-support (3.60ubuntu1) …
Configurando gir1.2-javascriptcoregtk-3.0:amd64 (2.4.11-3ubuntu3) …
A processar ‘triggers’ para ureadahead (0.100.0-20) …
Configurando python3-lxml:amd64 (4.2.1-1) …
A processar ‘triggers’ para desktop-file-utils (0.23-1ubuntu3.18.04.1) …
Configurando liberror-perl (0.17025-1) …
Configurando python3-raven (6.3.0-2) …
Configurando libpkcs11-helper1:amd64 (1.22-4) …
Configurando python-meld3 (1.0.2-2) …
Configurando python-monotonic (1.1-2) …
Configurando libjavascriptcoregtk-3.0-0:amd64 (2.4.11-3ubuntu3) …
Configurando python3-cssselect (1.0.3-1) …
Configurando python3-pyphen (0.9.1-2~py3) …
Configurando python-certifi (2018.1.18-2) …
Configurando python3.6-venv (3.6.6-1~18.04) …
Configurando python3-colorama (0.3.7-1) …
Configurando python3-tinycss (0.4-1build1) …
Configurando python3-viivakoodi (0.8.0-2~py3+1) …
Configurando libc6-i386 (2.27-3ubuntu1) …
Configurando gir1.2-poppler-0.18:amd64 (0.62.0-2ubuntu2.2) …
Configurando python-pkg-resources (39.0.1-2) …
Configurando python3-bs4 (4.6.0-1) …
Configurando librsync1:amd64 (0.9.7-10build1) …
Configurando python3-xlwt (1.2.0-1) …
Configurando supervisor (3.3.1-1.1) …
Created symlink /etc/systemd/system/multi-user.target.wants/supervisor.service ? /lib/systemd/system/supervisor.service.
Configurando python3-blinker (1.4+dfsg1-0.1) …
Configurando python-cffi-backend (1.11.5-1) …
Configurando python-six (1.11.0-2) …
Configurando libpq5:amd64 (10.5-0ubuntu0.18.04) …
Configurando openvpn (2.4.4-2ubuntu1.1) …
* Restarting virtual private network daemon. [ OK ]
Created symlink /etc/systemd/system/multi-user.target.wants/openvpn.service ? /lib/systemd/system/openvpn.service.
A processar ‘triggers’ para libc-bin (2.27-3ubuntu1) …
Configurando libnss3-tools (2:3.35-2ubuntu2) …
Configurando postgresql-client-common (190) …
Configurando python3-jinja2 (2.10-1) …
Configurando python3-html5lib (0.999999999-1) …
Configurando python-enum34 (1.1.6-2) …
A processar ‘triggers’ para systemd (237-3ubuntu10.4) …
Configurando postgresql-common (190) …
Adicionando usuário postgres ao grupo ssl-cert

Creating config file /etc/postgresql-common/createcluster.conf with new version
Building PostgreSQL dictionaries from installed myspell/hunspell packages…
en_us
pt_br
Removing obsolete dictionary files:
Created symlink /etc/systemd/system/multi-user.target.wants/postgresql.service ? /lib/systemd/system/postgresql.service.
Configurando gcc-8-base:i386 (8.2.0-1ubuntu2~18.04) …
Configurando python3-xcffib (0.5.1-1build3) …
Configurando libopts25:amd64 (1:5.18.12-4) …
A processar ‘triggers’ para man-db (2.8.3-2ubuntu0.1) …
Configurando python3-openssl (17.5.0-1ubuntu1) …
Configurando python3-qrcode (5.3-1) …
update-alternatives: a usar /usr/bin/python3-qr para disponibilizar /usr/bin/qr (qr) em modo auto
Configurando python3-ply (3.11-1) …
Configurando python-egenix-mxdatetime (3.2.9-1) …
Configurando python-htsql (2.3.3-1) …
A processar ‘triggers’ para gnome-menus (3.13.3-11ubuntu1.1) …
Configurando python-lockfile (1:0.12.2-2) …
Configurando javascript-common (11) …
Configurando python3-lib2to3 (3.6.5-3) …
Configurando python-ipaddress (1.0.17-1) …
A processar ‘triggers’ para hicolor-icon-theme (0.17-2) …
Configurando python3-itsdangerous (0.24+dfsg1-2) …
Configurando python3-aniso8601 (2.0.0-1) …
Configurando libmsgpackc2:amd64 (2.1.5-1) …
Configurando python3-distutils (3.6.5-3) …
Configurando git (1:2.17.1-1ubuntu0.3) …
Configurando python3-pyinotify (0.9.6-1) …
Configurando python3-dateutil (2.6.1-1) …
Configurando postgresql-client-10 (10.5-0ubuntu0.18.04) …
update-alternatives: a usar /usr/share/postgresql/10/man/man1/psql.1.gz para disponibilizar /usr/share/man/man1/psql.1.gz (psql.1.gz) em modo auto
Configurando python3-pykcs11 (1.4.4-2) …
Configurando python3-venv (3.6.5-3ubuntu1) …
Configurando postgresql-client (10+190) …
Configurando libwebkitgtk-3.0-0:amd64 (2.4.11-3ubuntu3) …
Configurando python-urllib3 (1.22-1) …
Configurando tmate (2.2.1-1build1) …
Configurando python-chardet (3.0.4-1) …
Configurando sntp (1:4.2.8p10+dfsg-5ubuntu7.1) …
Configurando python-psycopg2 (2.7.4-1) …
Configurando python3-click (6.7-3) …
Configurando python-htsql-pgsql (2.3.3-1) …
Configurando ntp (1:4.2.8p10+dfsg-5ubuntu7.1) …
Created symlink /etc/systemd/system/network-pre.target.wants/ntp-systemd-netif.path ? /lib/systemd/system/ntp-systemd-netif.path.
Created symlink /etc/systemd/system/multi-user.target.wants/ntp.service ? /lib/systemd/system/ntp.service.
ntp-systemd-netif.service is a disabled or a static unit, not starting it.
Configurando gir1.2-webkit-3.0:amd64 (2.4.11-3ubuntu3) …
Configurando postgresql-10 (10.5-0ubuntu0.18.04) …
Creating new PostgreSQL cluster 10/main …
/usr/lib/postgresql/10/bin/initdb -D /var/lib/postgresql/10/main –auth-local peer –auth-host md5
The files belonging to this database system will be owned by user “postgres”.
This user must also own the server process.

The database cluster will be initialized with locale “pt_BR.UTF-8”.
The default database encoding has accordingly been set to “UTF8”.
The default text search configuration will be set to “portuguese”.

Data page checksums are disabled.

fixing permissions on existing directory /var/lib/postgresql/10/main … ok
creating subdirectories … ok
selecting default max_connections … 100
selecting default shared_buffers … 128MB
selecting dynamic shared memory implementation … posix
creating configuration files … ok
running bootstrap script … ok
performing post-bootstrap initialization … ok
syncing data to disk … ok

Success. You can now start the database server using:

/usr/lib/postgresql/10/bin/pg_ctl -D /var/lib/postgresql/10/main -l logfile start

Ver Cluster Port Status Owner Data directory Log file
10 main 5432 down postgres /var/lib/postgresql/10/main /var/log/postgresql/postgresql-10-main.log
update-alternatives: a usar /usr/share/postgresql/10/man/man1/postmaster.1.gz para disponibilizar /usr/share/man/man1/postmaster.1.gz (postmaster.1.gz) em modo auto
Configurando python-fasteners (0.12.0-3) …
Configurando duplicity (0.7.17-0ubuntu1) …
Configurando python3-psycopg2 (2.7.4-1) …
Configurando python3-future (0.15.2-4ubuntu2) …
update-alternatives: a usar /usr/bin/python3-futurize para disponibilizar /usr/bin/futurize (futurize) em modo auto
update-alternatives: a usar /usr/bin/python3-pasteurize para disponibilizar /usr/bin/pasteurize (pasteurize) em modo auto
Configurando postgresql (10+190) …
Configurando python-cryptography (2.1.4-1ubuntu1.2) …
Configurando python-requests (2.18.4-2ubuntu0.1) …
Configurando python3-pycparser (2.18-2) …
Configurando python3-cffi (1.11.5-1) …
Configurando python3-setuptools (39.0.1-2) …
Configurando python3-kiwi (3.0.2-2bionic) …
Configurando python3-flask (0.12.2-3) …
Configurando postgresql-contrib (10+190) …
Configurando python-openssl (17.5.0-1ubuntu1) …
Configurando python3-storm (0.20.0.100-2~py3-1bionic) …
Configurando python3-stoqdrivers (1.4.2-1bionic) …
Configurando python3-cairocffi (0.8.0-0ubuntu2) …
Configurando python3-flask-restful (0.3.6-1) …
Configurando python3-cairosvg (1.0.20-1) …
Configurando python3-weasyprint (0.34-1~py3+2) …
Configurando stoq (3.0-1bionic) …
Configurando stoq-server (0.16.1-1bionic) …
ALTER ROLE
Generating public/private rsa key pair.
Your identification has been saved in /usr/share/stoqserver/.ssh/id_rsa.
Your public key has been saved in /usr/share/stoqserver/.ssh/id_rsa.pub.
The key fingerprint is:
SHA256:gOBh+KfzUmj1+C51DEz47a1pBFW1DldnzNJuTQ+zi5A [email protected]
The key’s randomart image is:
+—[RSA 2048]—-+
| .+ . …. .+o|
|.o o… . o+o=|
| .. .+.o ..o Bo|
| . o =.. E+ . =|
| = o =S. … o |
| = o o = . . . |
| . + o o o |
| . o . + |
| . o.. |
+—-[SHA256]—–+
Synchronizing state of supervisor.service with SysV service script with /lib/systemd/systemd-sysv-install.
Executing: /lib/systemd/systemd-sysv-install enable supervisor
Adicionando o usuário `stoqserver’ ao grupo `dialout’ …
Adicionando usuário stoqserver ao grupo dialout
Concluído.
stoqserver: added process group
stoqserver: stopped
stoqserver: started
Configurando libc6:i386 (2.27-3ubuntu1) …
Configurando libgcc1:i386 (1:8.2.0-1ubuntu2~18.04) …
Configurando libudev1:i386 (237-3ubuntu10.4) …
Configurando libusb-1.0-0:i386 (2:1.0.21-2) …
A processar ‘triggers’ para ureadahead (0.100.0-20) …
A processar ‘triggers’ para systemd (237-3ubuntu10.4) …
A processar ‘triggers’ para libc-bin (2.27-3ubuntu1) …

Pronto! Você agora tem o Stoq instalado no Ubuntu, o melhor software de gestão comercial. Qualquer dúvida, só entrar em nosso grupo no Telegram, o convite esta nesta caixa de diálogo retangular!

Em seguida, algumas telas vão aparecer, elas são essenciais para que o Stoq funciona de forma adequada, basta preencher as informações e avançar! No primeiro momento, ele vai solicitar os dados da sua empresa, e depois a sua senha de usuário. Em seguida, você verá esta tela. Neste passo só aguardar!

Como instalar o Stoq, software de gestão comercial, no Ubuntu, Linux Mint e derivados

Como instalar o Stoq, software de gestão comercial, no Ubuntu, Linux Mint e derivados

Agora, preencha o seu nome, e-mail e um telefone de contato!

Se tudo estiver correto, você verá na próxima tela a conclusão da instalação!

Agora de registrar a sua empresa!

Clique em começar a usar o Stoq, uma nova janela será aberta solicitando os dados de sua empresa, como CNPJ, endereço e telefone! E a partir daí só alegria!

Redação
Este usuário é utilizado quando um post é migrado de um usuário para outro, ou quando alguém envia um conteúdo ao SempreUPdate.

    Pai da Internet apresenta nova solução para a Web

    Previous article

    A Microsoft pode ser a maior colaboradora de código aberto, porém os desenvolvedores ainda não se importam

    Next article

    You may also like

    More in Dicas